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Accessible Documents 
Accessible documents enable users with assistive technologies, like screen readers, to access 
the same information as users without disabilities. Office 365 has many built-in features that can 
help make your documents accessible. Making your documents accessible doesn’t entail 
extensive work or alters the appearance of your documents. 

As a best practice, always make your document accessible, even if the final version will be a 
PDF. Most documents that are accessible will convert to accessible PDFs. You can continue to 
revise accessible documents as many times as needed and reconverted to accessible PDFs. 
Once your native document is accessible, it stays accessible.  

State Agency Requirements 
All content published on TEA's website must comply with Chapter 206 and Chapter 213 of the 
Texas Administrative Code. These state standards align with the federal accessibility standards 
of Section 508 of the Rehabilitation Act of 1973 and follow the Web Content Accessibility 
Guidelines (WCAG 2.0). It is TEA's policy to ensure that content complies with WCAG 2.0 Level 
AA standards. 

TEA Web Document Standards 
The preferred format for published documents is PDF. It’s a universal format that may users with 
different platforms, browsers, and devices can access.  

Word documents need to be converted to accessible PDFs to be published on the TEA website. 
But, if the Word document is a template for users to download and modify then it can be uploaded 
in an accessible Word format (.docx). Word templates don’t need to be converted to PDFs.  

PowerPoint presentations (.pptx) and Excel spreadsheets (.xlsx) can be published in their native 
formats if they have an accessible PDF version published, too. 

The TEA Web Document Standards on iTEA provides more details on published formats.   

Using this Guide 
This guide doesn’t cover the comprehensive standards that exist under WCAG 2.0 Level (AA), 
but provides the minimum requirements to produce accessible Office 365 documents. Also use 
the  Document Accessibility Checklist as an additional resource with this guide. Basic knowledge 
of Office 365 is required to complete most accessibility requirements.  

The word “document” in this guide references to one or all the different Office 365 formats: 
Word documents, Excel spreadsheets, and PowerPoint presentations.  

https://texreg.sos.state.tx.us/public/readtac$ext.ViewTAC?tac_view=5&ti=1&pt=10&ch=206&sch=B&rl=Y
https://texreg.sos.state.tx.us/public/readtac$ext.ViewTAC?tac_view=5&ti=1&pt=10&ch=213&sch=B&rl=Y
https://www.section508.gov/manage/laws-and-policies
http://www.w3.org/TR/WCAG20/
http://www.w3.org/TR/WCAG20/
http://www.w3.org/TR/WCAG20/guidelines
http://www.w3.org/TR/WCAG20/guidelines
https://texasedu.sharepoint.com/sites/itea/webadmin/Ektron%20Content%20Manager%20Information/Document%20Standards%20for%20web%20posting.docx
http://www.w3.org/TR/WCAG20/
https://texasedu.sharepoint.com/sites/itea/accessibility/Accessibility%20Checklists/Documents%20Accessibility%20Checklist%20(Word).docx
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Titles 
The title of your document is a key element that helps all users know about your content. Place 
your title in practical areas of your document: 

• In Word - on a cover page or on the first line of a document. 

• In PowerPoint - on the first slide, using the default “Title” slide layout.  

• In Excel - on cell A1.  

In addition to having the title on your document, add the title in the properties of the document. 
The title in the properties enables screen reader users and search engines to identify the 
documents they need to access.  

Title in Document Properties  
1. Click on the “File” tab (left from the “Home” tab).   

The “Info” screen appears.  

2. On the far-right section of the “Info” screen, under 
“Properties”, enter/paste the title in the “Title” field.  

The title used in the Properties should match the 
title used in the document.  

3. Click the back arrow, at the top left corner, to go back 
to your document.  

 

In PowerPoint, the title in the Properties will automatically be added once you enter the title 
on the first “Title” slide and save your presentation.  

Headers and Footers 
Headers and footers should not contain important information because screen readers skip 
them. Many screen readers are configured to ignore headers and footers to avoid repeating the 
same information on every page throughout a document.  

Headers and footers should be limited to information that could be helpful, but not necessary to 
the content. Information such as page numbers, the document title, and file names are the type 
of information that a header or footer should contain. This information is not critical to the 
content and is available to screen readers without going through headers or footers.  

Also, headers and footers don’t get tagged when converted to PDFs. This will cause screen 
readers to also skip headers and footer information.  
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Headings and Structure  
A heading is a title at the head of a document or section of a document. Headings create a 
hierarchical structure that screen readers can use to navigate through a document. Users often 
create “visual headings” by changing the font type and size of the text that is meant to be a 
heading. While this provides visual effects for sighted users to distinguish, there is no indication 
for screen readers to recognize. 

Apply Headings in Word Documents 
In Word, headings need to be placed on a separate line before paragraphs and nested correctly. 
For example, a “Heading 2” cannot be used before “Heading 1”. The headings need to follow a 
hierarchical order (Heading 1, Heading 2, etc.). Use “Styles” to apply proper headings: 

1. Type or select the text that will be the main title of the document. This should be the 
main headline at the top of the document or on the cover page.

2. Click on the “Home” tab.  

3. In “Styles”, select “Heading 1”. This applies 
the Heading 1 style to the selected text. 

Use “Heading 1” for the main title - not “Title”. 
It will be the only “Heading 1” used throughout 
the document. 

4. Apply “Heading 2” for main sections throughout the document, and “Heading 3” for sub-
sections in Heading 2 sections. Use the following layout as a guide

Format Word Headings 
You can update the format of the same styles 
(headings) once throughout the document.  

1. Right-click on the style. 

2. Choose “Modify…”. 

3. The “Modify Style” window appears.  

4. Apply new formatting. 

5. Click “OK”. 
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PowerPoint Presentations Slide Layouts 
In PowerPoint, there are no “Styles” to apply headings. Instead use the designated title 
placeholders on each slide layout to apply proper headings and structure to a presentation.  

Slide layouts are the types of slides you can use on the presentation. PowerPoint provides 
accessible, pre-formatted slides layouts that have separate placeholders for slide titles and 
content. Properly using slide layouts will ensure your presentations have the correct reading 
order and structured headings.  

Slide layouts are available to choose when you add a 
“New Slide or change the current “Layout” of a slide, in 
the “Home” ribbon. Never use “Blank” slide Layouts. 

Creating a New Slide: 
1. Click on the “Home” tab. 
2. Click on “New Slide”. 
3. Choose a slide layout from the drop-down options.  

Placeholders 
The placeholders of a slide layout are the dotted-line 
containers that look like textboxes. Each slide layout 
has a title placeholder that says, “Click to add title”. Other placeholders are for content which 
you can add text, tables, pictures or other types of content. You can move and adjust 
placeholders on a slide, but don’t delete your title placeholders or substitute text boxes for 
placeholders.  

 
Title Slide  
By default, the first slide on a presentation is the “Title Slide”. Make sure this slide layout 
remains as the first slide. The title placeholder on the “Title Slide” creates the proper heading 
structure (Heading 1) and transfers as the title to the properties of the PowerPoint. The “File” 
tab is where you can edit the “Title” in the “Properties”.  
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Alternative Text (Alt Text) 
Alternative text (alt text) is text description of a visual object. Alt text is needed on all visual 
objects such as pictures, clip art, graphs, SmartArt, screenshots, illustrations, and shapes that 
provide information. The alt text is for screen readers to read the alt text to users who can’t see 
the image. With alt text: 

• Be concise, but descriptive as possible in context to the content.  
• Don’t use "image of ...", "graphic of ...", or “logo” in the alt text. 
• If an image is an image of text, the alt text must match the text exactly.  
• If many images make up one image, combine the images into make them in one image 

and apply one alt text (using the Snipping tool). 
• Most acronyms can’t be read as intended by screen readers but adding spaces between 

letters (e.g. F B I) pauses screen readers.  
• The TEA logo’s alt text should be “Texas Education Agency”. 

Context 
The appropriate alt text depends on the image's context. Use 
alt text that relates to the content. Alt text of the same image 
can change based on its surrounding content. Consider this 
photo as an example. If the document is about Mr. Smith, a 
good alt text for the picture would be, “Mr. Smith helping 
student with assignments”, in comparison to “student and 
teacher”. Although both alt texts describe the picture, the first 
option better describes the picture in context to the content.  

Decorative Images 
Visual objects that provide no information and are solely used for decorative purposes do not 
need alt text. Such objects are lines that create section dividers, background colors, borders, 
and icons that are used in conjunction with text.  

Sometimes visual objects like charts and illustrations can be can considered decorative. If the 
information from the object is already effectively communicated in the content, no alt text would 
be required. These objects are often added to the content as visual aids for sighted users.  

Whether to make an object decorative is based on your judgment. Remind yourself the reason 
for including the object in your content. If you determine it was added as “eye-candy” or for a 
visual aid, then you can consider it decorative.  
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Alt Text in Office 365 
Office 365 automatically provides alt text for most images in Word and PowerPoint. Inserted 
images instantly get alt text or the option to generate a description for the image. In addition, 
you can make background shapes and images “Decorative” images.  

Most times the alt text that Office 365 provides is not appropriate 
and will require you to manually check each image. The phrase 
“Description generated with very high confidence” is also added 
as part of the alt text which causes errors in the accessibility 
checker. Remove that statement form the image’s alt text.  

Shapes, charts, and SmartArt don’t get automatic alt text, only 
images, icons, and screenshots. In PowerPoint, the automatic alt 
text will appear at the bottom of the inserted image for short time. 

Alt Text Pane 
To add, edit, generate alt text, or mark objects as decorative, open 
the “Alt Text” pane:  

1. Right-click on an object. 

2. Select “Edit Alt Text”.  

The “Alt Text” pane opens on the right side of the document and 
has the following options: 

• Alt Text field – Add or edit the alt text in the main 
large text box field for each image. 

• Generate a description for me - This button 
generates automatic alt text. It also adds: 
“Description generated with very high confidence”, 
which will need to be removed and have the alt 
text manually checked. This button is only visible, 
in the alt text pane, for images, icons, and 
screenshots. This feature is not available in Excel.   

• Decorative Text - images that are considered 
decorative and do not require alt text and should 
have the “Mark as decorative” checkbox 
checked (enabled).  
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Tables 
Use table to organize associated data in a structured manner and create them with the Office 
365 built-in “Insert Table” tool. This tool builds the proper table structures that help screen 
readers to easily identify, navigate, and read tables. Do not use tables for layout. 

• Use simple tables - avoid complex tables layouts and tables nested inside tables. 
• Use correct reading order - table data needs to read from left to right, top to bottom.  
• Use tables for data – avoid using tables for layout purposes. 
• Avoid blank and merged cells. 

Insert a Table  
1. Place the cursor where the table will be.  
2. On the “Insert” tab ribbon, click on “Table”. A drop down opens.  
3. Select a table size: 

A. Drag your mouse over the matrix of the drop-down to 
indicate the size of the table, or; 

B. Click on the “Insert Table” below the matrix and enter the 
number of columns and rows in the window that opens.  

In PowerPoint, click on the table icon ( ) in the placeholder to insert a table.  

Apply Table Headers 
Make sure each table has the correct table headers:  

1. Click on your table. Additional “Table Tools” tabs appear.  

2. Click on the “Design” tab. The ribbon will open.  

3. Check the type of header to apply your table.  

a. Header Row – headers applied to the first row.  

b. First Column – headers applied to the first column. 

c. Both – The first row and first column will both have 
table headers.  

By default, Word applies headers to the first row (Header Row) and first column (First Column), 
but in PowerPoint, headers are only applied to the first row (Header Row). 

In Word, also use “Repeat Header Rows” if your table expands multiple 
pages. This keeps the header row at the top of the table on each page. 
To enable it, click on any header row cell (first row) and select the 
“Layout” tab. On the “Layout” ribbon, click on “Repeat Header Rows”.  
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Spreadsheets (Excel Only)  
Excel spreadsheets are table-like but are not really tables. You will need to make your data set 
into a table first before applying table headers.  

1. Select your table. Click and drag our mouse over the data.  

2. Go to the “Insert” ribbon. 

3. Click on “Table”. The “Create Table” window appears.  

4. Check the “My table has headers” checkbox (It should be 
checked by default).  

5. Click “Ok”. Your data set will be placed in a table.  

6. By default, the table will have “Reader Row” selected. Add 
“First Column” if your table needs it.  

 

Color 
Don’t use color as the sole means of conveying information. Include text, shapes, with color to 
convey information. For example, you can add shapes and text if color is used to indicate 
status. Use a checkmark if green is used to indicate “pass” and a red “X” if red indicates “fail”.  

Passed Failed 

Color contrast 
Use sufficient color contrast between text and background color.  

• Example 1 - Light blue over blue (Low Contrast) – Failed   
• Example 2 - Green text over red (Bad Contrast) – Failed  
• Example 3 - Black text over white (High Contrast) – Passed 

 

The Color Contrast Analyzer is a tool that can be used to check color contrast. Submit a help 
desk ticket to “Software Management” to request it. 
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Hyperlinks 
Links used in your document need to inform the user of the link’s destination. Link text that 
make sense when read out of context is considered informative. Screen readers read the links 
in a document to a user, so it is important to provide informative links.   

• Use phrases - Phrases provide a better description than single words. 
• Use link text that makes sense if read out of context from the surrounding text.  
• Preserve the link appearance - underlined links help users differentiate them from text. 
• Try to keep your hyperlink on one line of a paragraph. 
• Use the full path of the link if the document will be for print (e.g. http://tea.texas.gov/a-f).  
• Don’t use “Click here”, “here”, or “More Info” as the link text. These words and phrases 

don’t provide enough description of the link’s destination, even for sighted users.  
• Keep the amount of text in the link to a minimum. Use the Screen Tip for more info. 

Add ScreenTips to Links 

1. Right-click on the link. 
2. Select “Edit Hyperlink” from the right click menu. The “Insert Hyperlink” window opens.  
3. Click the ScreenTip button. The “Set Hyperlink Screen Tip” window appears.  
4. Type a ScreenTip to add more information about the link. Use the destination’s title.

 
5. Click “OK” to close the ScreenTip window.  
6. Click “OK” to close the “Insert Hyperlink” window. 

Link Text Examples 
Unclear Link Text  Meaningful Link Text  

Click here to register for TEA webinars. TEA webinar registrations are now available. 

Learn about color contrast standards here. Learn more about color contrast standards.  

Construction Updates (More). Check recent 2019 TEA construction updates. 

Accessibility Trainings (+). The Accessibility training schedule is online.   

https://webaim.org/techniques/hypertext/link_text#appearance
http://tea.texas.gov/a-f
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Best Practices  
• Use appropriate font sizes (Word 12pts, PowerPoint 25-32pts, and Excel 11-12pts). 

se proper text spacing – don’t crowd words together or close to each other.  
se the Office 365 built-in tools for inserting table, columns, bullets, and other elements.  
ans-serif fonts are better for reading paragraphs (e.g. Calibri, Verdana, Arial). 
erif fonts can be used for headings (e.g. Times New Roman, Georgia).  

• U
• U
• S
• S
• Left align text paragraphs, instead of justified.  

Use italics and bold properly.  
Avoid underlined text (unless it’s a link).  
Avoid WordArt   or other types of special effects.  
Avoid CAPITAL BLOCK TEXT. 
Avoid text boxes.  
Spell check your document.  
Use the Document Accessibility Checklist. 
PowerPoint - Slides should highlight bullet points or 
PowerPoint - Limit slide items between 5 to 7 bullets

• 
• 
• 
• 
• 
• 
• 
• ideas.  
•  per slide. Don’t overcrowd slides. 

Embedded Media & Animation  
Avoid using embedded videos and audio in presentations. Most media files are not integrated 
into the content file and require a separate download. When converted to other formats such as 
text-only and PDF, the media content is lost or becomes unusable. Transcripts are required for 
audio sounds and videos will need to be captioned and have accessible player controls. Avoid 
animation and automatic slide transitions since they:  

• can be distracting,  
• cause screen readers to re-read slides,  
• have content read out of order, and  
• may not give some users enough time to read slide content. 

Text Boxes 
Text boxes are an easy way to add content to documents, but they don’t read in the correct 
order for screen readers. They will also not appear in the “Outline View” (“View” ribbon) which 
complicates the reading order of slides. Text boxes sometimes don’t get read or get read last 
because they don’t follow the document’s reading order.  

Do not use text boxes!  

In PowerPoint, the accessible method is to use the “Slide Master” to create new custom layouts 
that have additional placeholders, instead of adding text boxes. This will take more effort than 
adding text boxes on slides, but it helps keep your presentations accessible.  

https://texasedu.sharepoint.com/sites/itea/accessibility/Training/Making%20Documents%20Accessible%20Checklist%20(Word).docx
http://www.google.com/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&ved=2ahUKEwjuls6v2_DgAhUIT6wKHXNpAzkQjRx6BAgBEAU&url=http://mentalfloss.com/article/88512/wordart-generator-transports-your-text-back-90s&psig=AOvVaw1ggtYKisRFGBB4MQEe2arD&ust=1552071577479458
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Design and Layouts (PowerPoint Presentations) 

Themes and Variants 
Many of the PowerPoint pre-designed themes have color contrast issues. Use themes with 
accessible background and text colors that meet color contrast standards. You might need to 
explore different “variants” of the themes to find an accessible color scheme. Use the agency 
approved TEA PowerPoint template for public presentations. The “Design” ribbon is where 
“Themes” and “Variants” are found. 

 

Slide Master 
The “Slide Master” is the template of how the slide layouts are presented in a presentation. Use 
the slide master to create new slide layouts, add additional placeholders to existing layouts, or 
update slide layouts to make slides be consistent. When you make changes to a slide layout, in 
the slide master, the changes are applied at once to all related layouts. 

To open the “Slide Master”, go to the “View” ribbon and select “Slide Master”.  

 

The new “Slide Master” ribbon opens when Slide Master is selected.  The slides also change to 
the Slide Master view where the master slide is the top slide in the thumbnail pane on the left 
side. The related slide layouts appear just below the slide master. To close the “Slide Master 
View” and return to your content, click on “Close Master View”, from the “Slide Master” ribbon.  

 

 

https://texasedu.sharepoint.com/sites/itea/accessibility/Best%20Practice%20Tips/Color%20and%20Contrast.pdf
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New Slide Layouts  
A new custom slide layout can be customized with additional placeholders. Follow these steps:  

1. Open the Slide Master, in the “View” ribbon. 

2. Click “Insert Layout”. A new custom slide layout with an 
orange outline is placed in the slide layouts. 

3. Right-click on the new slide and select “Rename Layout”.  A 
small “Rename Layout” window appears.  

4. Rename the layout to a better name and click “Rename”.  

 

5. Click on “Insert Placeholders” from the  
ribbon and select a type of placeholder 
from the drop-down. 

The most common placeholder is “Content” because it allows you to use it 
for different types of content. The others are used for specific content. 
Don’t delete the title placeholder that is on the new slide layout. 

6. With your mouse, drag over the area where you would like the new 
placeholder to be placed on new slide layout. The order you create 
your placeholders will the reading order. Try to create your new 
placeholders from top to bottom, left to right.  

7. Insert more placeholders by clicking on the 
“Slide Master” tab and repeating steps 5-7. 
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Accessibility Checker 
Use the Office 365 Accessibility Checker to help you find accessibility issues. Use it before 
saving the file a final time or converting the document to a PDF. Although, the checker has 
some limitations, it’s a good practice to still use the checker to find issues to fix. 

If the Accessibility Checker finds no accessibility issues with your document, it does not mean 
your document is 100% accessible. The checker is limited on WCAG 2.0 checkpoints it 
inspects. A manual accessibility check will still be needed for most documents.  

Using the Accessibility Checker 
The checker will show the accessibility issues it finds, but it doesn’t fix them for you. You can 
read the “Steps to fix” it provides to help you address the issue.   

1. Click on the “Review” tab.   

2. Select the “Check Accessibility” tile.  

The Accessibility Checker panel will appear on the right side. 

Note: The Accessibility Checker is also available, with the same steps, on the other Office 365 
programs, like Excel and PowerPoint.  

Review and Fix the Results 
Click on an issue in the Accessibility Checker pane to know 
more about the issue the checker found.  Follow the “Steps to 
Fix” found in the checker pane or review this tutorial to fix.  

Results will be categorized in the results as follows:  

• Errors - critical issues that prevent people with 
disabilities to view or read the content.  

o Example: missing alt text. 

• Warnings - not critical but recommended to fix because 
content might be hard for some people with disabilities 
to view or read.  

o Example: Images or objects are not in line with 
content or repeated blank characters. 

• Tips - this content is available to people with disabilities, 
but better organization is needed. 

o Example: skipping headings. 



MS Office 365 Accessibility     

Page 16 of 18 

Converting to PDF 
Preserve accessibility by converting to a PDF the correct way. Use one of the following methods 
Office 365 provides to produce an accessible PDF: 

• File > Save As Adobe PDF  
(Recommended for Word & PowerPoint). 

• File > Save As > Save as Type > PDF  
(Recommended for Excel spreadsheets). 

• Acrobat Tab > Create PDF 

• Acrobat Tab > Run Action > Make Accessible.  

 

Don’t use “Print to PDF”  
to produce a PDF. 

Make Accessible Action Wizard 
The Make Accessible wizard will prompt you to save your 
Office document and will open as a PDF with the wizard on the 
right-side pane ready for you to click on “Start” button.  The 
wizard walks you through steps required for a PDF to be 
accessible. It will discover common accessibility issues, like a 
missing document title or alt text, but also complex issues like 
scanned text or form fields. To use the wizard in Office:  

1. Click on “Create PDF and Run Action”.  
A drop-down menu opens. 

2. Select “Make Accessible”.  
A window to save the PDF will appear. 

3. Click on “Save”. The PDF version opens with the 
Accessibility Wizard panel on the right-side.  

4. Click the “Start” button in the Accessibility Wizard panel 
to automatically launch preconfigured steps to check for 
accessibility. 

The Accessibility Wizard will prompt dialog widows to 
verify if the document has fields, images, a title, and 
other elements to check accessibility.   

5. The last part will be a full check with the Adobe 
Accessibility checker. Click “Star Checking” to launch 
the checker.  
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Converting Excel Spreadsheets to PDF 
Before converting spreadsheets into PDF documents, follow these best practices to produce 
user-friendly PDFs.  

Add Repeated Rows to the header row  
Repeat the table header row if your data table extends beyond 1 PDF page. This will keep the 
header row visual on each page.  

1. Click on the “Page Layout” tab. 
2. Click “Print Titles”, in the “Page Setup” 

group. The Page Setup window opens. 
3. In the “Rows to repeat at top” field, enter 

your row or button to select your row.  
4. Click the “OK” button. 

 
Select Page Orientation 
Select the page orientation that best fits your 
data. For large data sets, “Landscape” 
orientation works the best.  

1. Click on the “Page Layout” tab. 
2. Click on “Orientation” 
3. Select the orientation from the drop-down.  

 
Set Print Area 
A print area is the range of cells that are designate to print or convert. 
Adjust the print area to make sure certain columns or rows don’t split, 
from the data set, to another page of the PDF. 

1. On the “Page Layout” tab. 
2. Click “Print Area”, and then “Set Print Area”. 
3. Use the Page Break View to adjust the Print Area in Excel (View > Page Break View). 

 
Convert to PDF  
The recommended method to convert Excel 
spreadsheets to PDF documents is to save:   
File > Save As > Save as Type > PDF.  
This is the only method that exports the table 
headers of data tables to the PDF. 
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Resources  
This guide and many more resources can be found on the Web Accessibility site of iTEA. If 
you have questions or need guidance with accessibility, contact Web Services.  

  Web Accessibility on iTEA 

• Web Accessibility Site on iTEA 

• Accessibility Training Guides 

• Checklists & Tips 

 Help Desk:  

• Submit tickets to “Web Services” 

   Email: 

• WebAdmin1@tea.texas.gov   

https://texasedu.sharepoint.com/sites/itea/accessibility/default.aspx
https://texasedu.sharepoint.com/sites/itea/accessibility/default.aspx
https://teahelpdeski.zendesk.com/hc/en-us/requests/new?ticket_form_id=354008
mailto:WebAdmin1@tea.texas.gov
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